Bug 1007103 - clipit doesn't autostart in MATE
clipit doesn't autostart in MATE
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: clipit (Show other bugs)
19
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Nikos Roussos
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 18:42 EDT by Aron Parsons
Modified: 2013-09-21 04:36 EDT (History)
1 user (show)

See Also:
Fixed In Version: clipit-1.4.2-5.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-21 04:36:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aron Parsons 2013-09-11 18:42:37 EDT
Description of problem:
clipit doesn't autostart under MATE because MATE is missing from the OnlyShowIn= directive of the .desktop file.

Version-Release number of selected component (if applicable):
clipit-1.4.2-3.fc19.x86_64

How reproducible:
always

Steps to Reproduce:
install clipit and add it to autostart under MATE

Actual results:
doesn't start

Expected results:
starts

Additional info:
fixed upstream in 1.4.3 (http://clipit.rspwn.com/changelog/)
Comment 1 Fedora Update System 2013-09-12 09:44:44 EDT
clipit-1.4.2-5.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/clipit-1.4.2-5.fc19
Comment 2 Fedora Update System 2013-09-12 21:10:52 EDT
Package clipit-1.4.2-5.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing clipit-1.4.2-5.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16615/clipit-1.4.2-5.fc19
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-09-21 04:36:23 EDT
clipit-1.4.2-5.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.