Bug 1007144 - anaconda progress bar not so informative
anaconda progress bar not so informative
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 1133190 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 22:24 EDT by Jens Petersen
Modified: 2014-09-04 10:56 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 10:56:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2013-09-11 22:24:13 EDT
Description of problem:
For a while now Anaconda's progress bar seems not to have been
so informative.  It jumps to about half-done before installing
any packages and then is not close to done after all installing
all the packages...

Suggestions:

1) Reset the progress bar for each phase of the install.
2) If this is hard maybe drop the progress bar entirely.

Additional info:
I think this has been the case for a while now.
Comment 1 David Shea 2014-08-25 09:48:39 EDT
*** Bug 1133190 has been marked as a duplicate of this bug. ***
Comment 2 David Shea 2014-09-04 10:56:03 EDT
Should be fixed by 17d48d2ac5b1d58c1f00c45e7db99fdd2e65e09a, which advances the progress as packages are installing. Resetting the progress bar for each stage doesn't sound especially helpful.

Note You need to log in before you can comment on or make changes to this bug.