Bug 1007159 - RFE: Build and ship sqlite3_analyzer in sqlite-tcl
RFE: Build and ship sqlite3_analyzer in sqlite-tcl
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sqlite (Show other bugs)
19
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Jan Staněk
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 23:38 EDT by Orion Poplawski
Modified: 2014-04-08 04:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-08 04:50:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to spec (888 bytes, patch)
2013-09-11 23:38 EDT, Orion Poplawski
no flags Details | Diff

  None (edit)
Description Orion Poplawski 2013-09-11 23:38:14 EDT
Created attachment 796608 [details]
Patch to spec

Description of problem:

Upstream provides binary downloads of sqlite3_analyzer.  It would be nice if we provided it as well.  Makes sense to put it in the tcl package since it requires libtcl.  Attached patch to the spec should do it.

Version-Release number of selected component (if applicable):
sqlite-3.7.17-1.fc19
Comment 1 Fedora Update System 2014-04-03 05:44:27 EDT
sqlite-3.8.4.2-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/sqlite-3.8.4.2-2.fc20
Comment 2 Jan Staněk 2014-04-03 05:55:39 EDT
Hi Orion, sorry for the delay. I added the sqlite3_analyzer as subpackage (sqlite-analyzer), should be available in updates-testing for f20 soon.

Do you still need a f19 package, or is the f20 package sufficient?
Comment 3 Orion Poplawski 2014-04-03 09:51:22 EDT
F20 is fine, thanks.
Comment 4 Fedora Update System 2014-04-05 22:33:05 EDT
sqlite-3.8.4.2-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.