Bug 1007265 - Launch browser after server startup doesn't work
Launch browser after server startup doesn't work
Status: VERIFIED
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ER3
: 6.0.0
Assigned To: Thomas Hauser
Pavol Srna
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 04:16 EDT by Pavol Srna
Modified: 2015-08-02 19:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (90.53 KB, image/png)
2013-09-24 11:37 EDT, Len DiMaggio
no flags Details

  None (edit)
Description Pavol Srna 2013-09-12 04:16:15 EDT
Tried on Ubuntu 12.04 LTS x86
Comment 2 Len DiMaggio 2013-09-16 11:43:16 EDT
Can you that this also fails on Win8 and RHEL6? If it fails on these, then it is a blocker.
Comment 3 Pavol Srna 2013-09-19 09:29:42 EDT
I tried it on win7 a while ago and the browser was not launched.
Comment 4 Miles Tjandrawidjaja 2013-09-20 15:46:04 EDT
I have tested installer on Windows 7 64 bit.
Selecting to launch browser for both standalone and domain worked for me.
Internet Explorer was launched.
The rest of the settings in the installer were using the defaults.
Comment 5 Len DiMaggio 2013-09-24 11:37:25 EDT
Created attachment 802315 [details]
Screenshot
Comment 6 Anne-Louise Tangring 2013-09-25 08:50:05 EDT
Decision is to not start the server from the installer.
Comment 7 Pavol Srna 2013-10-23 06:30:39 EDT
Feature was removed.

Note You need to log in before you can comment on or make changes to this bug.