Bug 1007275 - Incorrect README.md in maven repo zip
Incorrect README.md in maven repo zip
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Maven Repository (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ER4
: EAP 6.2.0
Assigned To: Paul Gier
Nikoleta Ziakova
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 04:27 EDT by Nikoleta Ziakova
Modified: 2013-12-15 11:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:15:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikoleta Ziakova 2013-09-12 04:27:17 EDT
Description of problem:
There are multiple references to "jboss-eap-6.1.X-maven-repository.zip" and
"jboss-eap-6.1.X-maven-repository" directory.

Maven repo zip for EAP 6.2.0 ER1 is called "jboss-eap-6.2.0.ER1-maven-repository.zip" and unzipping it will create directory called "jboss-eap-6.2.0.Beta1-maven-repository"
Comment 1 Paul Gier 2013-09-28 00:19:31 EDT
I changed the maven repo generation to update these versions automatically.  Hopefully this prevents this problem happening again.

http://git.app.eng.bos.redhat.com/?p=jboss-eap/maven-repository-testsuite.git;a=commitdiff;h=8cb2ad16d1c023e86074e63b6ff89fe2a8c15f0e
Comment 2 Nikoleta Ziakova 2013-10-04 03:54:27 EDT
Verified for EAP 6.2.0 ER4

Note You need to log in before you can comment on or make changes to this bug.