Bug 1007276 - Changes to pom.xml cannot be saved
Changes to pom.xml cannot be saved
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ER5
: 6.0.0
Assigned To: Toni Rikkola
Tomas David
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 04:32 EDT by Zuzana Krejčová
Modified: 2014-08-06 16:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:17:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no save button for pom.xml (22.76 KB, image/png)
2013-09-12 04:32 EDT, Zuzana Krejčová
no flags Details

  None (edit)
Description Zuzana Krejčová 2013-09-12 04:32:33 EDT
Created attachment 796687 [details]
no save button for pom.xml

Description of problem:
It is possible to open a pom editor for a pom.xml file found through the Technical view. This editor looks like a part of the Project editor (normally accessed through Tools -> Project Editor). It does not offer a save button, there is no way to save changes made to the pom.xml.
If you switch to the Project Editor, the changes aren't there either (understandably).


Version-Release number of selected component (if applicable):
BPMS 6.0 ER2
Comment 1 manstis 2013-09-12 09:51:40 EDT
Might already be fixed following your changes to Project Editor.
Comment 2 Toni Rikkola 2013-09-27 02:25:46 EDT
Already fixed. The technical view now opens a text editor for the pom.xml and the user can now save.
Comment 3 Tomas David 2013-12-13 03:54:41 EST
Verified on BPMS 6.0.0.ER5.

Note You need to log in before you can comment on or make changes to this bug.