Bug 1007429 - RBAC: Unable to start / restart / stop server groups as a user with Scoped Role
RBAC: Unable to start / restart / stop server groups as a user with Scoped Role
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: ER3
: ---
Assigned To: Heiko Braun
Michal Karm Babacek
Russell Dickenson
:
Depends On:
Blocks: 1003533
  Show dependency treegraph
 
Reported: 2013-09-12 09:21 EDT by Jakub Cechacek
Modified: 2015-02-01 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:21:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-193 Major Resolved Unable to start / restart / stop server groups as a user with Scoped Role 2013-11-21 15:57:56 EST

  None (edit)
Description Jakub Cechacek 2013-09-12 09:21:11 EDT
It's not possible to star/restart/stop server groups as user with group scoped role due to domain topology overview missing action links. Same operations are available through cli.
Comment 1 JBoss JIRA Server 2013-09-12 09:31:25 EDT
Heiko Braun <ike.braun@googlemail.com> made a comment on jira HAL-193

It's not possible to star/restart/stop server groups as user with group scoped role due to domain topology overview missing action links. Same operations are available through cli.
Comment 2 JBoss JIRA Server 2013-09-17 06:30:11 EDT
Heiko Braun <ike.braun@googlemail.com> updated the status of jira HAL-193 to Resolved
Comment 3 Michal Karm Babacek 2013-09-27 07:28:23 EDT
Verified :-)
Comment 4 Michal Karm Babacek 2013-09-27 07:36:16 EDT
EAP 6.2.ER3

Note You need to log in before you can comment on or make changes to this bug.