This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1007462 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pi...
Status: CLOSED DUPLICATE of bug 958982
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:3332d00e8fd12e90e0b27b0ed59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 10:22 EDT by Amaro R. Silva
Modified: 2013-12-09 12:12 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:12:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (92.39 KB, text/plain)
2013-09-12 10:22 EDT, Amaro R. Silva
no flags Details

  None (edit)
Description Amaro R. Silva 2013-09-12 10:22:20 EDT
Additional info:
reporter:       libreport-2.1.6
WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
pipe_off wait timed out
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack rfcomm ebtable_filter ebtables ip6table_filter ip6_tables bnep vfat fat iTCO_wdt iTCO_vendor_support asus_wmi sparse_keymap mperf arc4 coretemp kvm_intel kvm crc32_pclmul crc32c_intel iwldvm ghash_clmulni_intel mac80211 microcode joydev serio_raw i2c_i801 snd_hda_codec_hdmi iwlwifi uvcvideo videobuf2_vmalloc videobuf2_memops snd_hda_codec_realtek videobuf2_core videodev media cfg80211 asix usbnet mii snd_hda_intel snd_hda_codec snd_hwdep btusb snd_seq bluetooth snd_seq_device snd_pcm rfkill lpc_ich mfd_core snd_page_alloc snd_timer mei_me snd mei soundcore wmi uinput binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 0 PID: 565 Comm: X Not tainted 3.10.10-200.fc19.x86_64 #1
Hardware name: ASUSTeK COMPUTER INC. UX31A/UX31A, BIOS UX31A.216 11/21/2012
 0000000000000009 ffff8801055899d8 ffffffff81639647 ffff880105589a10
 ffffffff8105c221 0000000000070008 ffff8801166f0000 00000000fffbcf8f
 ffff880105589fd8 ffff8801166f0000 ffff880105589a70 ffffffff8105c28c
Call Trace:
 [<ffffffff81639647>] dump_stack+0x19/0x1b
 [<ffffffff8105c221>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c28c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa0082e36>] ? i915_read32+0x66/0x140 [i915]
 [<ffffffffa00a9b6b>] intel_wait_for_pipe_off+0xfb/0x1c0 [i915]
 [<ffffffffa00a9dc4>] intel_disable_pipe+0x194/0x220 [i915]
 [<ffffffffa00aa736>] ironlake_crtc_disable+0xc6/0x8d0 [i915]
 [<ffffffffa00abe97>] intel_crtc_disable+0x37/0x130 [i915]
 [<ffffffffa00ac3e6>] __intel_set_mode+0x456/0xcb0 [i915]
 [<ffffffff812f13e1>] ? vsnprintf+0x411/0x670
 [<ffffffffa00b3b36>] intel_set_mode+0x16/0x30 [i915]
 [<ffffffffa00b4290>] intel_crtc_set_config+0x640/0x960 [i915]
 [<ffffffffa002cb23>] drm_mode_set_config_internal+0x23/0x50 [drm]
 [<ffffffffa002ce41>] drm_framebuffer_remove+0xe1/0x170 [drm]
 [<ffffffffa0030420>] drm_mode_rmfb+0xe0/0x110 [drm]
 [<ffffffffa00202c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff81643294>] ? __do_page_fault+0x1f4/0x510
 [<ffffffff811a9a25>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8128b22e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811a9cc1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81647c59>] system_call_fastpath+0x16/0x1b
Comment 1 Amaro R. Silva 2013-09-12 10:22:26 EDT
Created attachment 796879 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:12:56 EST

*** This bug has been marked as a duplicate of bug 958982 ***

Note You need to log in before you can comment on or make changes to this bug.