Bug 100748 - Preview link open in new window & show correct language
Preview link open in new window & show correct language
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise CMS
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Archit Shah
Jon Orris
:
Depends On:
Blocks: 100952
  Show dependency treegraph
 
Reported: 2003-07-24 18:22 EDT by Daniel Berrange
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-09 18:04:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2003-07-24 18:22:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.9 (X11; Linux i686; U;) Gecko/20030314

Description of problem:
The preview link just takes you to the english version no matter what language
you are editing. The preview link should also display a new page.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create an item
2. Add a German instance
3. Click the preview link
    

Actual Results:  The english item is displayed

Expected Results:  The german item is displayed

Additional info:
Comment 1 Archit Shah 2003-11-05 13:35:44 EST
fixed. The correct language part was done before 6.0 (at 34221). The
opening a new window part was done (with bug 107721) at 37713 for dev
and 37715 for 6.0.x.
Comment 2 Richard Li 2003-11-05 13:52:39 EST
-> 6.0.1 for tracking purposes

Note You need to log in before you can comment on or make changes to this bug.