Bug 1007782 - jBPM Designer shows process name with extension in the caption [NEEDINFO]
jBPM Designer shows process name with extension in the caption
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity medium
: ER5
: 6.0.0
Assigned To: Tihomir Surdilovic
Radovan Synek
:
Depends On:
Blocks: bpms6_ux/brms6_ux
  Show dependency treegraph
 
Reported: 2013-09-13 05:57 EDT by Radovan Synek
Modified: 2014-08-06 16:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:10:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rsynek: needinfo? (paradhya)


Attachments (Terms of Use)

  None (edit)
Description Radovan Synek 2013-09-13 05:57:49 EDT
Caption of the whole designer window is "Business Process [name.bpmn2]". Would it be possible to remove the ".bpmn2" part (because it is common for all processes) ?
Comment 1 Tihomir Surdilovic 2013-09-13 15:33:32 EDT
current conventions of all UF editors is to show it that way. unless we change this convention across all editors i don't think it's best to just change this for bpmn2 processes. wdyt?
Comment 2 Radovan Synek 2013-09-16 03:18:04 EDT
Prakash, should be these conventions changed?
Comment 3 Tihomir Surdilovic 2013-11-01 16:57:43 EDT
This was fixed in designer master and 6.0.x branches.
Comment 4 Radovan Synek 2013-12-03 09:04:28 EST
Verified on BPMS-6.0.0.ER5
Comment 5 Radovan Synek 2014-03-18 10:10:58 EDT
qe_test_coverage: just a visual problem of lower importance

Note You need to log in before you can comment on or make changes to this bug.