Bug 1007842 - Make internal magic constants configurable for performance tuning
Make internal magic constants configurable for performance tuning
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: RT Governance (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity medium
: ER7
: 6.0.0
Assigned To: Gary Brown
Jiri Pechanec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-13 08:48 EDT by Jiri Pechanec
Modified: 2014-07-02 05:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker RTGOV-276 Major Closed Enable activity logger defaults to be retrieved from configuration 2015-07-08 08:23:57 EDT
JBoss Issue Tracker RTGOV-304 Major Closed Activity collector constants need to be configurable in properties file 2015-07-08 08:23:57 EDT

  None (edit)
Description Jiri Pechanec 2013-09-13 08:48:18 EDT
Examples
 - AbstractActiveCollectionManager._houseKeepingInterval
 - BatchedActivityUnitLogger
 - ActivityServerLogger
Comment 1 JBoss JIRA Server 2013-09-17 06:22:53 EDT
Gary Brown <gary@brownuk.com> updated the status of jira RTGOV-276 to Resolved
Comment 6 Jiri Pechanec 2013-10-10 04:14:07 EDT
Is there a reason why it is not possible to configure length of queues and DURATION_BETWEEN_FAILURE_REPORTS?
Comment 7 Gary Brown 2013-10-10 04:29:53 EDT
No, just haven't got around to it yet :)

I think the problem is that it was set back to MODIFIED state, and prod took this to mean it was fixed, and therefore moved it back to ON_QA. Better to put issues back to ASSIGNED, as you've done this time.
Comment 8 Jiri Pechanec 2013-12-13 10:32:12 EST
Verified in ER7
Comment 9 JBoss JIRA Server 2014-07-02 05:19:17 EDT
Gary Brown <gary@brownuk.com> updated the status of jira RTGOV-304 to Closed
Comment 10 JBoss JIRA Server 2014-07-02 05:19:24 EDT
Gary Brown <gary@brownuk.com> updated the status of jira RTGOV-276 to Closed

Note You need to log in before you can comment on or make changes to this bug.