Bug 1007901 - Few samba packages required to be listed for install at section on RHS 2.1 Installation from RH Satellite Server
Few samba packages required to be listed for install at section on RHS 2.1 In...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Installation_Guide (Show other bugs)
2.1
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Bhavana
Rejy M Cyriac
:
Depends On:
Blocks: 961959
  Show dependency treegraph
 
Reported: 2013-09-13 10:15 EDT by Rejy M Cyriac
Modified: 2013-12-10 16:11 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-10 16:11:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rejy M Cyriac 2013-09-13 10:15:57 EDT
Document URL: http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Storage/2.1/pdf/Installation_Guide/Red_Hat_Storage-2.1-Installation_Guide-en-US.pdf

Section Number and Name: Section on 'Installing from Red Hat Satellite Server'.

Describe the issue: 

In the step 'In the Activation Keys screen, Packages tab, enter the following package name: redhat-storage-server ' , we need a mention on the 3 samba related packages to be installed extra, if RHS is to be used with samba.

Ref: https://bugzilla.redhat.com/show_bug.cgi?id=994889#c23

Suggestions for improvement: 

Below the step 'In the Activation Keys screen, Packages tab, enter the following package name: redhat-storage-server ' , insert an 'Important' Box with the following text:

If the Red Hat Storage Server is to used with 'samba', the following 3 samba packages have to be added to the list as well, one per line. Or you may choose to manually install the 3 samba packages after the kickstart installation.

libsmbclient
samba-winbind-krb5-locator
samba-domainjoin-gui

Additional information:
Comment 1 Scott Haines 2013-09-13 10:33:10 EDT
Targeting for 2.1.0.
Comment 3 Rejy M Cyriac 2013-10-04 07:41:27 EDT
Verified
Comment 4 Scott Haines 2013-12-10 16:11:43 EST
This doc bug was fixed and verified against Red Hat Storage 2.1 enhancement and bug fix update (https://rhn.redhat.com/errata/RHBA-2013-1262.html) released 2013-09-16.  Moving bug to CLOSED - CURRENT RELEASE.

Note You need to log in before you can comment on or make changes to this bug.