Bug 1007933 - Bogus error message in Apper after installing RPM from a web page
Bogus error message in Apper after installing RPM from a web page
Status: CLOSED DUPLICATE of bug 995723
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-13 11:14 EDT by Kevin Kofler
Modified: 2014-11-09 08:49 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 11:36:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2013-09-13 11:14:46 EDT
Description of problem:
When I try to install the calcforge-release RPM from repo.calcforge.org with Apper, after installing the package correctly (as verified afterwards), I get the following errors, which I assume come from PackageKit:
1. /!\ The remote software source cannot be found. An entry in the software sources may have to be enabled. Details: cannot find repo local.
2. (-) Error installing the files: The files cannot be installed.

Version-Release number of selected component (if applicable):
PackageKit-0.8.9-6.fc19
PackageKit-Qt-0.8.8-1.fc19
apper-0.8.1-2.fc19

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora 19 KDE.
2. Go to: http://repo.calcforge.org/fedora/
3. Click on the "Repository configuration RPM" link.
4. Open the RPM with Apper.
5. Click "Continue" in each of the 2 dialogs Apper shows.
6. Enter your root password in the polkit-kde dialog.

Actual results:
2 bogus error messages as described above.

Expected results:
No error messages.

Additional info:
As I said, the package gets installed correctly despite the bogus errors.
Comment 1 Kevin Kofler 2013-12-11 12:59:54 EST
Actually, it looks like this is the same as bug #995723, which Daniel Nicoletti reassigned from apper to PackageKit…
Comment 2 Rex Dieter 2013-12-19 11:36:56 EST

*** This bug has been marked as a duplicate of bug 995723 ***

Note You need to log in before you can comment on or make changes to this bug.