Bug 1008015 - eclipse-linuxtools : insufficient Obsoletes
eclipse-linuxtools : insufficient Obsoletes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-linuxtools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-13 15:28 EDT by Michael Schwendt
Modified: 2013-12-30 00:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-30 00:54:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-09-13 15:28:05 EDT
An insufficient Obsoletes tag has been discovered in the package.
It should be corrected.

The tag doesn't obsolete a package found in Fedora 16 and newer:

    eclipse-systemtapgui-0:1.1-2.fc15.noarch  is oldest
    eclipse-systemtapgui-0:1.2-4.fc17.noarch  isn't obsoleted
    eclipse-systemtapgui < 0:1.2  obsoleted by  eclipse-systemtap-0:2.0.0-3.fc20.noarch  from  eclipse-linuxtools

[semi-automated bug report]
Comment 1 Alexander Kurtakov 2013-12-30 00:54:32 EST
Fixed in eclipse-linuxtools-2.2.0-3.fc21 .

Note You need to log in before you can comment on or make changes to this bug.