Bug 1008116 - firewall-config icon should be in "Administration"
firewall-config icon should be in "Administration"
Status: CLOSED DUPLICATE of bug 1002036
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-14 17:44 EDT by Heiko Adams
Modified: 2013-09-15 06:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-15 06:21:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2013-09-14 17:44:49 EDT
Description of problem:
The firewall-config icon is currently in "Settings" on Xfce desktop but it should IMHO be in "Administration" because it's a tool to administrate a system component.

Version-Release number of selected component (if applicable):
rpm -qa firewall\*
firewalld-0.3.4-1.fc19.noarch
firewall-config-0.3.4-1.fc19.noarch

How reproducible:
allways

Steps to Reproduce:
1. install firewalld and firewall-config
2. Open the "Administration" folder of the system menu
3.

Actual results:
There is no firewall-config icon in "Administration"

Expected results:
The firewall-config icon should be in "Administration" instead of "Settings"

Additional info:
Comment 1 Jiri Popelka 2013-09-15 06:21:06 EDT

*** This bug has been marked as a duplicate of bug 1002036 ***

Note You need to log in before you can comment on or make changes to this bug.