Bug 1008142 - neutron - selinux is blocking DHCP request using namespace
neutron - selinux is blocking DHCP request using namespace
Status: CLOSED DUPLICATE of bug 996776
Product: RDO
Classification: Community
Component: openstack-selinux (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: RHOS Maint
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-15 04:09 EDT by Ofer Blaut
Modified: 2015-01-07 18:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 08:49:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
selinux messages (4.18 KB, text/plain)
2013-09-15 04:09 EDT, Ofer Blaut
no flags Details

  None (edit)
Description Ofer Blaut 2013-09-15 04:09:14 EDT
Created attachment 797811 [details]
selinux messages

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install RDO with namespace enabled & neutron 
2.create network & subnet 
3.launch VM and see DHCP is blocked in /var/log/messages 
4. VM will not get ip address

attached log file 

Actual results:


Expected results:


Additional info:
Comment 1 lpeer 2013-09-16 08:49:46 EDT

*** This bug has been marked as a duplicate of bug 996776 ***

Note You need to log in before you can comment on or make changes to this bug.