Bug 1008143 - [abrt] evolution-data-server-3.9.91-1.fc20: initialize_backend: Process /usr/libexec/evolution-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.9.91-1.fc20: initialize_backend: Process /usr/...
Status: CLOSED DUPLICATE of bug 872652
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:38a9f78a00c4351cee0d99ba2f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-15 04:11 EDT by Björn "besser82" Esser
Modified: 2013-09-16 03:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 03:05:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.26 KB, text/plain)
2013-09-15 04:11 EDT, Björn "besser82" Esser
no flags Details
File: cgroup (159 bytes, text/plain)
2013-09-15 04:11 EDT, Björn "besser82" Esser
no flags Details
File: core_backtrace (40.83 KB, text/plain)
2013-09-15 04:11 EDT, Björn "besser82" Esser
no flags Details
File: dso_list (16.03 KB, text/plain)
2013-09-15 04:11 EDT, Björn "besser82" Esser
no flags Details
File: environ (977 bytes, text/plain)
2013-09-15 04:11 EDT, Björn "besser82" Esser
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-15 04:11 EDT, Björn "besser82" Esser
no flags Details
File: maps (74.77 KB, text/plain)
2013-09-15 04:11 EDT, Björn "besser82" Esser
no flags Details
File: open_fds (690 bytes, text/plain)
2013-09-15 04:12 EDT, Björn "besser82" Esser
no flags Details
File: proc_pid_status (948 bytes, text/plain)
2013-09-15 04:12 EDT, Björn "besser82" Esser
no flags Details

  None (edit)
Description Björn "besser82" Esser 2013-09-15 04:11:34 EDT
Description of problem:
This happened immediatly after adding a goa (google with two-step-auth).

Version-Release number of selected component:
evolution-data-server-3.9.91-1.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: initialize_backend
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.11.0-300.fc20.x86_64
runlevel:       unknown
type:           CCpp
uid:            1000
var_log_messages: Sep 15 09:49:57 p170hm abrt[2502]: Saved core dump of pid 2095 (/usr/libexec/evolution-calendar-factory) to /var/tmp/abrt/ccpp-2013-09-15-09:49:57-2095 (133857280 bytes)

Truncated backtrace:
Thread no. 1 (4 frames)
 #6 initialize_backend at e-cal-backend-caldav.c:2854
 #7 caldav_source_changed_thread at e-cal-backend-caldav.c:5108
 #8 g_thread_proxy at gthread.c:798
 #10 clone at ../sysdeps/unix/sysv/linux/x86_64/clone.S:111

Potential duplicate: bug 872652
Comment 1 Björn "besser82" Esser 2013-09-15 04:11:39 EDT
Created attachment 797812 [details]
File: backtrace
Comment 2 Björn "besser82" Esser 2013-09-15 04:11:42 EDT
Created attachment 797813 [details]
File: cgroup
Comment 3 Björn "besser82" Esser 2013-09-15 04:11:45 EDT
Created attachment 797814 [details]
File: core_backtrace
Comment 4 Björn "besser82" Esser 2013-09-15 04:11:49 EDT
Created attachment 797815 [details]
File: dso_list
Comment 5 Björn "besser82" Esser 2013-09-15 04:11:52 EDT
Created attachment 797816 [details]
File: environ
Comment 6 Björn "besser82" Esser 2013-09-15 04:11:55 EDT
Created attachment 797817 [details]
File: limits
Comment 7 Björn "besser82" Esser 2013-09-15 04:11:59 EDT
Created attachment 797818 [details]
File: maps
Comment 8 Björn "besser82" Esser 2013-09-15 04:12:02 EDT
Created attachment 797819 [details]
File: open_fds
Comment 9 Björn "besser82" Esser 2013-09-15 04:12:05 EDT
Created attachment 797820 [details]
File: proc_pid_status
Comment 10 Milan Crha 2013-09-16 03:05:49 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 872652 ***

Note You need to log in before you can comment on or make changes to this bug.