Bug 1008158 - Unable to configure child resources of Infinispan caches
Unable to configure child resources of Infinispan caches
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ER3
: ---
Assigned To: Heiko Braun
Michal Karm Babacek
Russell Dickenson
:
Depends On:
Blocks: 1003533
  Show dependency treegraph
 
Reported: 2013-09-15 06:29 EDT by Jakub Cechacek
Modified: 2013-12-15 11:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:21:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Cechacek 2013-09-15 06:29:00 EDT
After creating a new cache (e.g. Profile - Subsystems - Infinispan - Local Caches) It is not possible possible to configure it's child resources such as store or locking.


Possible cause might be not working "Is XYZ defined?" checkbox.
Comment 1 Heiko Braun 2013-09-16 05:47:55 EDT
I think it's not possible to edit these attributes at all. Even on existing caches
Comment 2 Jakub Cechacek 2013-09-16 07:03:49 EDT
The fact that cache itself exists doesn't mean it's child resources ("store", "locking") are defined. Console used to create these resource.
Comment 3 Michal Karm Babacek 2013-09-27 06:59:38 EDT
Works for me, Firefox 23.0.1.

Note You need to log in before you can comment on or make changes to this bug.