Bug 1008258 - Cannot add hypervisor host when use chinese support
Cannot add hypervisor host when use chinese support
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
x86_64 Linux
urgent Severity urgent
: ---
: 3.4.0
Assigned To: Ravi Nori
Tareq Alayan
infra
:
Depends On:
Blocks: 1045471
  Show dependency treegraph
 
Reported: 2013-09-15 22:06 EDT by wrongerror
Modified: 2014-03-31 08:24 EDT (History)
9 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1045471 (view as bug list)
Environment:
Last Closed: 2014-03-31 08:24:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19551 None None None Never

  None (edit)
Description wrongerror 2013-09-15 22:06:01 EDT
Description of problem:

When i add host and using chinese support, action always be failed. 

error remind: Invalid Name

How reproducible:

This is a translation error,"root"  shouldn't be translated.


Actual results:

done

Expected results:

done

Additional info:
Comment 1 Itamar Heim 2013-09-16 02:09:47 EDT
please specify rhev-m and vdsm versions
Comment 2 wrongerror 2013-09-16 03:11:42 EDT
webadmin version :
ovirt-engine-webadmin-portal-3.3.0-0.7.rc2.el6

vdsm version:
vdsm-cli-4.12.1-1.el6
Comment 3 wrongerror 2013-09-16 03:23:28 EDT
This error has nothing to do with vdsm. Called by ssh connection error,because the username "root" be translated to "根目录".
Comment 4 Sandro Bonazzola 2014-01-13 08:56:37 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 5 Tareq Alayan 2014-02-25 07:38:52 EST
Hi Ying,
can you please verify this one?

Thanks,
Comment 6 Ying Cui 2014-03-06 04:52:44 EST
Hi Tareq,
  oh... I need to install ovirt-engine first to verify this bug within 2 days.


Thanks
Ying
Comment 7 Ying Cui 2014-03-07 03:52:29 EST
Tested on version oVirt Engine Version: 3.4.0-0.12.master.20140228075627.fc19

This bug is fixed, The username "root" is NOT translated.
Comment 8 Sandro Bonazzola 2014-03-31 08:24:00 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.