Bug 1008370 - [rhevm-dwh] - ETL Reports error when a Single Host in setup is Non-Responsive ("ETL service sampling has encountered an error")
[rhevm-dwh] - ETL Reports error when a Single Host in setup is Non-Responsive...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.2.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.3.0
Assigned To: Yaniv Lavi
Barak Dagan
infra
:
: 1005132 (view as bug list)
Depends On: 962177
Blocks: 1019461
  Show dependency treegraph
 
Reported: 2013-09-16 05:32 EDT by Yaniv Lavi
Modified: 2016-02-10 14:39 EST (History)
18 users (show)

See Also:
Fixed In Version: rhevm-dwh-3.3.0-15.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
Previously when all hosts were non-responsive, report collection stopped. A heartbeat has been added to the Manager to make sure statistics are updated and collection continues even when all hosts are non responsive.
Story Points: ---
Clone Of: 962177
Environment:
Last Closed: 2014-01-21 09:59:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 413393 None None None Never
oVirt gerrit 20157 None None None Never

  None (edit)
Comment 2 Barak Dagan 2013-10-31 13:21:48 EDT
Verified on IS20.1:

jasperreports-server-pro-5.5.0-3.el6ev.noarch
rhevm-dwh-3.3.0-16.el6ev.noarch
rhevm-reports-3.3.0-14.el6ev.noarch


No errors in dwhd log, while host was "non-resposive" (engine ip was blocked in host's iptables)
Comment 3 Tomas Dosek 2013-11-06 06:42:48 EST
*** Bug 1005132 has been marked as a duplicate of this bug. ***
Comment 4 Charlie 2013-11-27 19:55:09 EST
This bug is currently attached to errata RHEA-2013:15116. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 6 errata-xmlrpc 2014-01-21 09:59:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0036.html

Note You need to log in before you can comment on or make changes to this bug.