Bug 1008422 - Project Explorer opens with less than minimal width
Project Explorer opens with less than minimal width
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER4
: 6.0.0
Assigned To: manstis
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 06:41 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:18:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (39.25 KB, image/png)
2013-09-16 06:41 EDT, Zuzana Krejčová
no flags Details

  None (edit)
Description Zuzana Krejčová 2013-09-16 06:41:55 EDT
Created attachment 798218 [details]
screenshot

Description of problem:
The (Project) Authoring opens with the Project Explorer pretty much unusable - see screenshot. It can be resized, but you have to do it multiple times when switching between perspectives.

The Project Explorer should be opened with a reasonable width. This is a regression from ER2.


Version-Release number of selected component (if applicable):
BPMS 6.0 ER3
Comment 1 manstis 2013-09-20 06:37:46 EDT
This has already been fixed in Community CR4. I think this is ER4?
Comment 2 Zuzana Krejčová 2013-10-29 11:15:13 EDT
Cannot reproduce with ER4, verified.

Note You need to log in before you can comment on or make changes to this bug.