Bug 1008483 - depending collections do not point into correct directory
depending collections do not point into correct directory
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: php (Show other bugs)
php54
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.1
Assigned To: Web Stack Team
David Kutálek
:
Depends On:
Blocks: 1002434
  Show dependency treegraph
 
Reported: 2013-09-16 09:08 EDT by Marcela Mašláňová
Modified: 2014-06-04 03:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-04 03:17:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2013-09-16 09:08:01 EDT
There are issues with dependent collection. Please, verify if your collection can also have same problem as Python/Ruby collection and apply fix for it. Otherwise comment why it can't be a problem and close as wontfix. Details can be seen in the tracker bug: rhbz#1002434, example in rhbz#994548.
Comment 2 Remi Collet 2013-09-17 04:11:09 EDT
Macros provided by php54-php-devel

%php_core_api @PHP_APIVER@
%php_zend_api @PHP_ZENDVER@
%php_pdo_api  @PHP_PDOVER@
%php_version  @PHP_VERSION@

%php_extdir    %{_libdir}/php/modules
%php_inidir    %{_sysconfdir}/php.d
%php_incldir   %{_includedir}/php
%__php         %{_bindir}/php
Comment 10 errata-xmlrpc 2014-06-04 03:17:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0618.html

Note You need to log in before you can comment on or make changes to this bug.