Bug 100854 - Installer crashed
Installer crashed
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i586 Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-26 00:04 EDT by Philip Yu
Modified: 2007-03-27 00:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Yu 2003-07-26 00:04:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322)

Description of problem:
When I do a fresh installation, once it goes through the Anaconda, it will be 
stopped with the following error message (or something like that):

Kernal panic, aiee killing interrupt handler

I am new on RedHat Linux.  Please let me know what I can do in order to 
complete the installation.  I did try to install 7.2 version.  And I faced the 
same problem.  I tried to use the "expert nousb" parameter.  It seems that I 
can install successfully.  But once I tried to reboot the system after the 
installation, again, the same error message comes out and panic on that step.  
The only thing I can do is shut down my machine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert the RedHat 9 boot disk
2.After select the boot option
3.Anaconta process comes out, then error comes as well
    

Additional info:
Comment 1 Michael Fulbright 2003-07-29 12:31:13 EDT
This appears to be a kernel issue. Reassigning. If you could include some info
on the type of system this problem occurs on that would help.
Comment 2 Bugzilla owner 2004-09-30 11:41:21 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.