Bug 1008607 - can't mute event sounds
can't mute event sounds
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kmix (Show other bugs)
19
x86_64 Linux
urgent Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 12:52 EDT by Sergio Monteiro Basto
Modified: 2013-10-12 22:48 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-12 22:48:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2013-09-16 12:52:35 EDT
Description of problem:

Since last 2 weeks, one month , in kmix of kde environment , can't mute event sounds .
I try click on mute and does nothing ,
when try down volume of event sound to lowest and minimize kmix , when I get back the event sound is again in middle (loud) .


Version-Release number of selected component (if applicable):

kmix-4.10.5-2.fc19.x86_64
Fedora 19 updated , without updates-testing

How reproducible:
login in kde with kdm 


Actual results:
Can't mute event sounds

Expected results:
mute event sounds

Additional info:
Comment 1 Sergio Monteiro Basto 2013-09-30 13:23:53 EDT
I test the solution of this link 
http://askubuntu.com/questions/101554/how-can-i-disable-the-event-sounds-in-kubuntu 

but put player settings with no audio output , don't disable events sound .
Upgrade to  kde 4.11.1 , don't changed this behavior . 

This is annoying (listen event sound) when I'm listen music.
my workaround, when don't listen music :), is mute all sound.
Comment 2 Sergio Monteiro Basto 2013-10-12 22:48:48 EDT
doing:

  rm -rf .pulse/
  rm -rf .pulse-cookie 
  rm -rf .config/pulse/
  killall kmix
  kmix

fixed this issue. 
Old configurations of pulseudio was on base of this issue, I notice when I create a new user in Linux system, I don't have this issue. 

I should add this tip in  userbase.kde.org/Troubleshooting

Note You need to log in before you can comment on or make changes to this bug.