Bug 1008671 - Adwaita animated background (upstream GNOME theme) doesn't work
Adwaita animated background (upstream GNOME theme) doesn't work
Product: Fedora
Classification: Fedora
Component: gnome-themes-standard (Show other bugs)
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Cosimo Cecchi
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-09-16 15:46 EDT by Alexandre Franke
Modified: 2013-12-21 04:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-12-21 04:29:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexandre Franke 2013-09-16 15:46:00 EDT
Using the Background panel in GNOME Control Center, I change the wallpaper to the default GNOME animated wallpaper (blue stripes that change through the day). The desktop background switches to a uniform blue color.

This happens since I upgraded from Fedora 18 to Fedora 19.

It happens all the time on this particular computer.
Comment 1 Alexandre Franke 2013-12-21 04:29:52 EST
I upgraded to Fedora 20 and can't reproduce with any of the two default animated backgrounds. The old one has been replaced by a new one, so I guess this issue is obsolete.

Note You need to log in before you can comment on or make changes to this bug.