Bug 1008746 - gdb ImportError: No module named backtrace
gdb ImportError: No module named backtrace
Status: CLOSED DUPLICATE of bug 972351
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
19
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 22:18 EDT by Dave Botsch
Modified: 2013-09-17 01:36 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 01:36:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Botsch 2013-09-16 22:18:59 EDT
Description of problem:

When loading a core file, gdb generates the following error:

Traceback (most recent call last):
  File "/usr/share/gdb/auto-load/usr/lib64/libgobject-2.0.so.0.3600.3-gdb.py", line 9, in <module>
    from gobject import register
  File "/usr/share/glib-2.0/gdb/gobject.py", line 3, in <module>
    import gdb.backtrace
ImportError: No module named backtrace

Version-Release number of selected component (if applicable):

gdb-7.6-34.fc19.x86_64

How reproducible:

100%

Steps to Reproduce:
1. generate a core file
2. $ gdb
3. core-file corefile

Actual results:

gdb loads w/o error

Expected results:

see error message above
Comment 1 Jan Kratochvil 2013-09-17 01:36:26 EDT

*** This bug has been marked as a duplicate of bug 972351 ***

Note You need to log in before you can comment on or make changes to this bug.