Bug 100887 - copying from usb 2.0 external drive is very slow
copying from usb 2.0 external drive is very slow
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-26 13:30 EDT by Chris Runge
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 19:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of /proc/bus/usb/devices (3.38 KB, text/plain)
2003-07-26 13:31 EDT, Chris Runge
no flags Details

  None (edit)
Description Chris Runge 2003-07-26 13:30:12 EDT
Description of problem:

I have an IBM ThinkPad T30 running Taroon Beta 1 (WS). The laptop has both USB
2.0 and IEEE1394 Cardbus cards inserted. A SmartDisk FireLite USB 2.0 drive is
connected to the USB 2.0 card.

File maneuvers (copies, moves, etc) on the FireLite are extremely slow,
approaching USB 1.x levels.

All indications, other than speed, are that the drive is in USB 2.0 mode. The
drive lite is blue (rather than green), indicating this mode. In addition, the
output of /proc/bus/usb/devices shows the drive running at USB 2.0 levels 

This problem is not present in Red Hat Linux 9--file transfers are are USB 2.0
speeds.

Version-Release number of selected component (if applicable):

kernel-2.4.21-1.1931.2.349.2.2.ent
Comment 1 Chris Runge 2003-07-26 13:31:25 EDT
Created attachment 93162 [details]
Output of /proc/bus/usb/devices
Comment 2 Chris Runge 2003-07-27 09:50:10 EDT
hmm, I can't seem to reproduce this for the moment. I fsck'd the external disk
(filesystem on it is ext3) and rebooted, and now everything is working as it
should. I also installed the kernel-unsupported package, but I'm not sure if
this latter step would have changed anything or not, since all of the
appropriate drivers appeared to have been loaded before.
Comment 3 Pete Zaitcev 2004-08-19 19:28:09 EDT
Chris, can I close this?
Comment 4 Ernie Petrides 2005-10-05 19:18:20 EDT
Closing due to lack of response.

Note You need to log in before you can comment on or make changes to this bug.