Bug 1008914 - common login string occurences should be whitelisted
common login string occurences should be whitelisted
Status: CLOSED DUPLICATE of bug 896246
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 06:36 EDT by Nicolas Mailhot
Modified: 2013-09-17 09:19 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 09:19:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2013-09-17 06:36:21 EDT
Description of problem:

gnome-abrt should not warn on common occurences of login as those occur all the time. For example
– libsystemd-login.so
– SHELL=/sbin/nologin

Version-Release number of selected component (if applicable):

gnome-abrt-0.3.1-1.fc21.x86_64
Comment 1 Jakub Filak 2013-09-17 09:19:30 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 896246 ***

Note You need to log in before you can comment on or make changes to this bug.