This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1008921 - main windows too often unresponsive
main windows too often unresponsive
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 06:48 EDT by Nicolas Mailhot
Modified: 2016-11-30 19:45 EST (History)
2 users (show)

See Also:
Fixed In Version: gnome-abrt-0.3.2-1.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 06:33:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2013-09-17 06:48:50 EDT
Description of problem:
The main window is too often unresponsive even though there are lots of problems to process, each processing takes ages so the user *needs* to switch easily to new problems while others are being processed

Version-Release number of selected component (if applicable):
gnome-abrt-0.3.1-1.fc21.x86_64
Comment 1 Jakub Filak 2013-10-02 09:28:32 EDT
Thank you for the report. I believe that this bug has the same root cause as bug #1014085. I am going to release an updated gnome-abrt package with bug #1014085 fixed and include this bug report in the list of fixed bugs.

Note You need to log in before you can comment on or make changes to this bug.