Bug 1008929 - lightdm-gtk doesn't display any icons
lightdm-gtk doesn't display any icons
Status: CLOSED DUPLICATE of bug 999158
Product: Fedora
Classification: Fedora
Component: lightdm-gtk (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-09-17 07:07 EDT by Wolfgang Ulbrich
Modified: 2013-09-17 08:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-17 08:03:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Wolfgang Ulbrich 2013-09-17 07:07:55 EDT
Description of problem:
After a fresh f20 installation with mate desktop, lightdm displayed any icons.
This can be simply fixed with editing /etc/lightdm/lightdm-gtk-greeter.conf
Using here
icon-theme-name=gnome  or icon-theme-name=mate
give the symbolic icons back.

It seems that lightdm use wrong default values for a icon-theme or can't read the defaults from fedora, which is gnome-icon-theme.

Overwrite /etc/lightdm/lightdm-gtk-greeter.conf during rpm build process should be the simplest solution to fix this issue.

Version-Release number of selected component (if applicable):
latest for f20
Comment 1 Rex Dieter 2013-09-17 08:03:26 EDT
See gnome-themes-standard bug #999158 for details, and workaround (until it is fixed properly)

*** This bug has been marked as a duplicate of bug 999158 ***

Note You need to log in before you can comment on or make changes to this bug.