Bug 1008940 - It should contain the image formats to select from (iso, qcow, aki etc..)
It should contain the image formats to select from (iso, qcow, aki etc..)
Status: CLOSED DUPLICATE of bug 1006483
Product: RDO
Classification: Community
Component: python-django-horizon (Show other bugs)
unspecified
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: RHOS Maint
Ami Jeain
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 07:35 EDT by Nir Magnezi
Modified: 2015-06-04 17:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 07:56:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nir Magnezi 2013-09-17 07:35:12 EDT
Description of problem:
=======================
Horizon Create An Image screen: The image format dropdown is empty.
It should contain the image formats to select from (iso, qcow, aki etc..)

Version-Release number of selected component (if applicable):
=============================================================
RDO Havana --> http://repos.fedorapeople.org/repos/openstack/openstack-havana/rdo-release-havana-6.noarch.rpm

python-django-horizon-2013.2-0.10b3.el6.noarch

How reproducible:
=================
3/3
Steps to Reproduce:
===================
1. Browse to: http://<HOST_FQDN>/dashboard/project/images_and_snapshots/create/
2. Click the Format drop-down.

Actual results:
===============
Empty List

Expected results:
=================
As I mentioned in problem description. It should contain the image formats to select from (iso, qcow, aki etc..)
Comment 1 Matthias Runge 2013-09-17 07:56:10 EDT

*** This bug has been marked as a duplicate of bug 1006483 ***

Note You need to log in before you can comment on or make changes to this bug.