This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1008951 - New KDE session starts just after Logout
New KDE session starts just after Logout
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sddm (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Bříza
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 07:50 EDT by nucleo
Modified: 2014-10-07 05:29 EDT (History)
6 users (show)

See Also:
Fixed In Version: sddm-0.2.0-0.31.20140627gitf49c2c79.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-30 06:30:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nucleo 2013-09-17 07:50:16 EDT
Description of problem:
New KDE session starts just after Logout.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Start Fedora 20 Alpha RC3 live image
2. Logout
3.

Actual results:
After logout starts new KDE session.

Expected results:
Login screen should be shown.
Comment 1 nucleo 2013-09-17 07:52:12 EDT
Version-Release number of selected component (if applicable):
sddm-0.2.0-0.6.20130821gite707e229.fc20.i686
Comment 2 Fedora Update System 2013-11-05 13:53:13 EST
sddm-0.2.0-0.19.20130914git50ca5b20.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/sddm-0.2.0-0.19.20130914git50ca5b20.fc20
Comment 3 Fedora Update System 2013-11-06 13:22:07 EST
Package sddm-0.2.0-0.19.20130914git50ca5b20.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sddm-0.2.0-0.19.20130914git50ca5b20.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20753/sddm-0.2.0-0.19.20130914git50ca5b20.fc20
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-11-06 13:44:49 EST
kde-settings-20-4.fc20, sddm-0.2.0-0.19.20130914git50ca5b20.fc20, heisenbug-kde-theme-19.90.5-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/FEDORA-2013-19106/kde-settings-20-4.fc20,sddm-0.2.0-0.19.20130914git50ca5b20.fc20,heisenbug-kde-theme-19.90.5-1.fc20
Comment 5 Fedora Update System 2013-11-07 14:07:32 EST
Package kde-settings-20-4.fc20, sddm-0.2.0-0.20.20130914git50ca5b20.fc20, heisenbug-kde-theme-19.90.5-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kde-settings-20-4.fc20 sddm-0.2.0-0.20.20130914git50ca5b20.fc20 heisenbug-kde-theme-19.90.5-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19106/kde-settings-20-4.fc20,sddm-0.2.0-0.20.20130914git50ca5b20.fc20,heisenbug-kde-theme-19.90.5-1.fc20
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-11-08 14:29:13 EST
kde-settings-20-7.fc20, heisenbug-kde-theme-19.90.5-1.fc20, sddm-0.2.0-0.16.20130914git50ca5b20.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/FEDORA-2013-20946/heisenbug-kde-theme-19.90.5-1.fc20,sddm-0.2.0-0.16.20130914git50ca5b20.fc20,kde-settings-20-7.fc20
Comment 7 nucleo 2013-11-14 20:16:02 EST
New session still started after logout on Fedora-Live-KDE-i686-20-TC1.iso live image.
Also looks like X server starts and terminates twice and KDE session starts after third X server start.
Comment 8 Fedora Update System 2013-11-25 12:40:25 EST
sddm-0.2.0-0.21.20131125git7a008602.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/sddm-0.2.0-0.21.20131125git7a008602.fc20
Comment 9 Fedora Update System 2014-06-25 07:09:17 EDT
sddm-0.2.0-0.29.20140623gitdb1d7381.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/sddm-0.2.0-0.29.20140623gitdb1d7381.fc20
Comment 10 Fedora Update System 2014-06-25 07:13:26 EDT
sddm-0.2.0-0.29.20140623gitdb1d7381.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/sddm-0.2.0-0.29.20140623gitdb1d7381.fc19
Comment 11 Fedora Update System 2014-06-30 06:30:40 EDT
sddm-0.2.0-0.31.20140627gitf49c2c79.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2014-10-07 05:29:00 EDT
sddm-0.9.0-1.20141007git6a28c29b.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/sddm-0.9.0-1.20141007git6a28c29b.fc19

Note You need to log in before you can comment on or make changes to this bug.