Bug 1008954 - can not kill the battery menu
can not kill the battery menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 07:56 EDT by Nicolas Mailhot
Modified: 2013-10-13 17:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-13 17:53:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2013-09-17 07:56:22 EDT
Description of problem:
I don't care about battery settings on a desktop system, but gnome3 forces them on me

Version-Release number of selected component (if applicable):
gnome-tweak-tool-3.9.91-1.fc21.noarch
Comment 1 Mohamed El Morabity 2013-10-13 17:53:44 EDT
It's not an issue related to GNOME Tweak Tool, but GNOME Shell. It seems to be fixed since GS 3.9.92 by the way.

Note You need to log in before you can comment on or make changes to this bug.