Bug 1009063 - docbuilder in firefox/chrome consumed all my memory after a topic changed
docbuilder in firefox/chrome consumed all my memory after a topic changed
Status: CLOSED WORKSFORME
Product: PressGang CCMS
Classification: Community
Component: DocBook-builder (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 11:05 EDT by Eva Kopalova
Modified: 2013-10-09 01:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 01:54:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eva Kopalova 2013-09-17 11:05:01 EDT
Description of problem:
firefox/chrome with docbuilder open consumed my entire cpu mem after a topic update.
reproduced multiple times
i managed to lock my screen and them i had to go through a virt terminal to kill the processes.
Comment 1 Matthew Casperson 2013-09-25 22:42:38 EDT
Is this the main page that lists the books, or a book itself?
Comment 4 Lee Newson 2013-10-09 01:54:23 EDT
Closing this since Eva can no longer answer this question.

Note You need to log in before you can comment on or make changes to this bug.