Bug 1009148 - Repository pages are very slow and/or unresponsive
Repository pages are very slow and/or unresponsive
Status: CLOSED DUPLICATE of bug 1008636
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 15:17 EDT by Corey Welton
Modified: 2013-09-17 17:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 16:18:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2013-09-17 15:17:16 EDT
Description of problem:
Attempting to access the repo pages in build is very slow, if it responds at all

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Install build on fresh box.  Upload known good manifest
2.  Attempt to access Custom repositories page; view results
3.  Attempt to access Red Hat Repositories page; view results

Actual results:
* Custom repos page eventually loads but gets a perpetual spinner in the left pane.
* Red Hat Repositories page never seems to load (waited ~5 minutes)

Note that viewing any other page is responsive enough.


Expected results:
Pages load and provide appropriate content.

Additional info:
Comment 1 Corey Welton 2013-09-17 15:20:15 EDT
Satellite-6.0.2-RHEL-6-20130913.1
Comment 2 Corey Welton 2013-09-17 15:22:38 EDT
Not seeing anything out of the ordinary in the katello production.log, checking elsewhere.
Comment 4 Corey Welton 2013-09-17 15:39:25 EDT
Possible false alarm.  The RH repos page did finally load, after a very, very long time.  Will leave this here for investigation but removing blocker.
Comment 5 Mike McCune 2013-09-17 16:18:48 EDT

*** This bug has been marked as a duplicate of bug 1008636 ***

Note You need to log in before you can comment on or make changes to this bug.