Bug 1009192 - RFE: Content Spec switching between tabs should keep the scroll position
RFE: Content Spec switching between tabs should keep the scroll position
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.2
Assigned To: Lee Newson
Julie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 20:02 EDT by Lee Newson
Modified: 2013-10-17 19:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1008797
Environment:
Last Closed: 2013-10-17 19:49:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2013-09-17 20:02:49 EDT
+++ This bug was initially created as a clone of Bug #1008797 +++

Splitting this since the original bug had three problems in one report.

Description of problem:

In the content spec file, clicking on other tabs and then switching back to the 'content spec' tab should take the user to the line of the content spec file the user was viewing and not to the start of the file.
Comment 1 Lee Newson 2013-09-17 21:56:06 EDT
Added in Build 201309181144.

When switching tabs in the Content Spec editor, the first visible row will be saved and then when switching back to the editor tab, it will scroll down to that line.

Note: This build is currently live on the test/dev server.
Comment 2 Julie 2013-09-18 21:17:48 EDT
(In reply to Lee Newson from comment #1)
> Added in Build 201309181144.
> 
> When switching tabs in the Content Spec editor, the first visible row will
> be saved and then when switching back to the editor tab, it will scroll down
> to that line.
> 
> Note: This build is currently live on the test/dev server.

Hey Lee,
   Can you give me the URL for the test/dev server. I checked it on 'next' but couldn't verify the fix.  Thanks
Comment 4 Lee Newson 2013-09-18 21:26:20 EDT
See the private comment above for the link (it's internal so the comment has to be private).
Comment 6 Lee Newson 2013-09-24 01:52:09 EDT
This is now live on the PressGang Next instance as well.

Note You need to log in before you can comment on or make changes to this bug.