Bug 1009279 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pi...
Status: CLOSED DUPLICATE of bug 958982
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:3332d00e8fd12e90e0b27b0ed59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 02:25 EDT by YAR
Modified: 2013-12-09 12:12 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:12:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (103.35 KB, text/plain)
2013-09-18 02:25 EDT, YAR
no flags Details

  None (edit)
Description YAR 2013-09-18 02:25:10 EDT
Description of problem:
everytime after boot this msg comes

Additional info:
reporter:       libreport-2.1.7
WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
pipe_off wait timed out
Modules linked in: ebtable_nat nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep vfat fat iTCO_wdt iTCO_vendor_support asus_wmi sparse_keymap snd_hda_codec_hdmi mperf coretemp kvm_intel kvm crc32_pclmul crc32c_intel snd_hda_codec_realtek arc4 ghash_clmulni_intel microcode snd_hda_intel joydev uvcvideo videobuf2_vmalloc serio_raw iwldvm snd_hda_codec snd_hwdep btusb videobuf2_memops mac80211 snd_seq bluetooth videobuf2_core videodev media snd_seq_device i2c_i801 iwlwifi lpc_ich asix mfd_core usbnet mii cfg80211 snd_pcm rfkill shpchp snd_page_alloc snd_timer snd mei_me soundcore mei wmi uinput binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 0 PID: 705 Comm: Xorg Not tainted 3.10.11-200.fc19.x86_64 #1
Hardware name: ASUSTeK COMPUTER INC. UX31A/UX31A, BIOS UX31A.218 01/31/2013
 0000000000000009 ffff8801044a1b80 ffffffff816396c7 ffff8801044a1bb8
 ffffffff8105c221 0000000000070008 ffff880116ebc000 00000000fffc5e68
 ffff8801044a1fd8 ffff880116ebc000 ffff8801044a1c18 ffffffff8105c28c
Call Trace:
 [<ffffffff816396c7>] dump_stack+0x19/0x1b
 [<ffffffff8105c221>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c28c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa0082e36>] ? i915_read32+0x66/0x140 [i915]
 [<ffffffffa00a9b6b>] intel_wait_for_pipe_off+0xfb/0x1c0 [i915]
 [<ffffffffa00a9dc4>] intel_disable_pipe+0x194/0x220 [i915]
 [<ffffffffa00aa736>] ironlake_crtc_disable+0xc6/0x8d0 [i915]
 [<ffffffffa00aecbf>] intel_crtc_update_dpms+0x6f/0xa0 [i915]
 [<ffffffffa00aed8a>] intel_encoder_dpms+0x1a/0x30 [i915]
 [<ffffffffa00b3ae8>] intel_connector_dpms+0x38/0x70 [i915]
 [<ffffffffa0030f68>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffffa0030fb0>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa00202c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff81287ec3>] ? selinux_file_free_security+0x23/0x30
 [<ffffffff8117e2ee>] ? kfree+0x13e/0x180
 [<ffffffff811a9a45>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8128b2be>] ? file_has_perm+0x8e/0xa0
 [<ffffffff8119992e>] ? ____fput+0xe/0x10
 [<ffffffff811a9ce1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81647cd9>] system_call_fastpath+0x16/0x1b
Comment 1 YAR 2013-09-18 02:25:16 EDT
Created attachment 799114 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:12:46 EST

*** This bug has been marked as a duplicate of bug 958982 ***

Note You need to log in before you can comment on or make changes to this bug.