Bug 1009300 - Prod rebuild hornetq to 2.3.8.Final-redhat-1
Prod rebuild hornetq to 2.3.8.Final-redhat-1
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: EAP 6.2.0
Assigned To: Permaine Cheung
Pavel Jelinek
: Reopened
Depends On: 1006430
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 03:23 EDT by Vladimir Dosoudil
Modified: 2013-12-15 07:41 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 03:28:09 EDT
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Dosoudil 2013-09-18 03:23:41 EDT
Build hornetq 2.3.8.Final for EAP 6.2
Comment 1 Permaine Cheung 2013-09-18 08:55:04 EDT

*** This bug has been marked as a duplicate of bug 1006489 ***
Comment 2 Vladimir Dosoudil 2013-09-19 05:05:40 EDT
This BZ is not duplicate. This is the Component Rebuild Bugzilla (Type: Component Upgrade) has the specific workflow related to sources in private EAP 6.x git repository on github. Please see https://docspace.corp.redhat.com/docs/DOC-138938 and follow the process described there. Please don't forget to send PR linking this BZ for including the build in the next release of EAP. Thank you.
Comment 4 Pavel Jelinek 2013-09-30 06:07:59 EDT
Upgraded in EAP 6.2.0 ER3 to even higher version 2.3.8.Final-redhat-2

In jboss-eap-6.2.0.ER3-src.zip pom.xml there is 
version.org.hornetq 2.3.8.Final-redhat-2

There are 
jboss-eap-6.2/modules/system/layers/base/org/hornetq/main/hornetq-commons-2.3.8.Final-redhat-2.jar , 
jboss-eap-6.2/modules/system/layers/base/org/hornetq/main/hornetq-server-2.3.8.Final-redhat-2.jar , 
jboss-eap-6.2/modules/system/layers/base/org/hornetq/main/hornetq-jms-server-2.3.8.Final-redhat-2.jar , 
jboss-eap-6.2/modules/system/layers/base/org/hornetq/main/hornetq-core-client-2.3.8.Final-redhat-2.jar , 
jboss-eap-6.2/modules/system/layers/base/org/hornetq/main/hornetq-jms-client-2.3.8.Final-redhat-2.jar , 
jboss-eap-6.2/modules/system/layers/base/org/hornetq/main/hornetq-journal-2.3.8.Final-redhat-2.jar , 
jboss-eap-6.2/modules/system/layers/base/org/hornetq/ra/main/hornetq-ra-2.3.8.Final-redhat-2.jar 
in jboss-eap-6.2.0.ER3.zip.

Note You need to log in before you can comment on or make changes to this bug.