Bug 1009319 - Prod rebuild Weld to 1.1.15.Final-redhat-1
Prod rebuild Weld to 1.1.15.Final-redhat-1
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: EAP 6.2.0
Assigned To: Vladimir Dosoudil
Pavel Jelinek
:
: 1009293 (view as bug list)
Depends On: 1003581
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 04:07 EDT by Vladimir Dosoudil
Modified: 2013-12-15 07:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 03:27:11 EDT
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Dosoudil 2013-09-18 04:07:23 EDT
Build Weld 1.1.15.Final for EAP 6.2
Comment 1 Vladimir Dosoudil 2013-09-20 10:17:50 EDT
Prod fix rebuilds of dependencies of Weld packages:

CDI API 1.0-SP4.redhat-3
MEAD build: https://brewweb.devel.redhat.com/buildinfo?buildID=295792
WrapperRPM: https://brewweb.devel.redhat.com/buildinfo?buildID=295794

Weld API and SPI 1.1.Final-redhat-4
MEAD build: https://brewweb.devel.redhat.com/buildinfo?buildID=295919
WrapperRPM: https://brewweb.devel.redhat.com/buildinfo?buildID=295922

Then the core upgrade and build in weld-core package:

Weld Core 1.1.15.Final-redhat-1
MEAD build: https://brewweb.devel.redhat.com/buildinfo?buildID=295955
WrapperRPM: https://brewweb.devel.redhat.com/buildinfo?buildID=295957
PR for EAP:
Comment 2 Vladimir Dosoudil 2013-09-20 10:24:27 EDT
PR for EAP: https://github.com/jbossas/jboss-eap/pull/434
Comment 3 Paul Gier 2013-09-25 11:17:29 EDT
*** Bug 1009293 has been marked as a duplicate of this bug. ***
Comment 4 Pavel Jelinek 2013-09-30 04:04:23 EDT
Upgraded in EAP 6.2.0 ER3.
There is weld-core-1.1.15.Final-redhat-1.jar in jboss-eap-6.2.0 ER3.zip/jboss-eap-6.2/modules/system/layers/base/org/jboss/weld/core/main/. 
Similarly in jboss-eap-6.2.0 ER3-src.zip pom.xml there is version.org.jboss.weld.weld 1.1.15.Final-redhat-1.

Note You need to log in before you can comment on or make changes to this bug.