Bug 1009383 - Saving a WID or Test Scenario removes all info from Problems tab
Saving a WID or Test Scenario removes all info from Problems tab
Status: CLOSED DUPLICATE of bug 1009369
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: manstis
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 06:22 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 14:33:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zuzana Krejčová 2013-09-18 06:22:55 EDT
Description of problem:
Summary says it all.


Version-Release number of selected component (if applicable):
BPMS 6.0 ER3


Steps to Reproduce:
1. Create a new Test Scenario or Workitem Definition. Save.
2. Create a new Guided Rule.
3. Add "The following does not exist .." to the WHEN section, save.
4. Go back to the Test Scenario or Workitem Definition, make a change and save.


Actual results:
No problems detected.


Expected results:
Problems tab still showing information about the invalid Guided Rule.
Comment 4 manstis 2013-10-15 14:33:44 EDT

*** This bug has been marked as a duplicate of bug 1009369 ***

Note You need to log in before you can comment on or make changes to this bug.