Bug 100941 - Cannot move several messages at a time from IMAP to Local Folders
Cannot move several messages at a time from IMAP to Local Folders
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-27 14:48 EDT by William M. Quarles
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-26 13:17:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description William M. Quarles 2003-07-27 14:48:07 EDT
Description of problem:
Using the mail program, I cannot transfer multiple multiple e-mail messages from
 IMAP folders to local folders using any method (direct drag-and-drop, menu
options, and message filters).  No error messages are displayed.  Note that
since this also affects message filters, any filters that are set to move
messages to local folders are essentially null if more than one message at a
given time meets the filter's criteria.

Version-Release number of selected component (if applicable):
1.2.1

How reproducible:
Always

Steps to Reproduce:
1. Just select more than one message and try to move it from an IMAP folder to a
local folder by any method.
2. Repeat for all other methods
3.
    
Actual results:
Nothing happens.

Expected results:
The messages should move.

Additional info:
This is fixed in (the official) Mozilla 1.4.  What's the timetable like for
releasing updated Mozilla RPMs? (I can see that they are sitting in rawhide,
which is why I ask).
Comment 1 Christopher Blizzard 2003-08-26 13:17:48 EDT
Sadly, I don't think I'm going to be able to issue updated rpms for Red Hat 9. 
Our next release is going to ship with 1.4, though, so you should be able to use
that.

Note You need to log in before you can comment on or make changes to this bug.