Bug 1009448 - eclipse-linuxtools: Bundled swt-chart
eclipse-linuxtools: Bundled swt-chart
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eclipse-linuxtools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Roland Grunberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 09:11 EDT by Mikolaj Izdebski
Modified: 2013-10-18 15:57 EDT (History)
4 users (show)

See Also:
Fixed In Version: eclipse-linuxtools-2.1.0-3.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-18 15:57:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2013-09-18 09:11:51 EDT
Description of problem:
eclipse-linuxtools package bundles swt-chart.
The JAR coming from swt-chart is installed as /usr/share/eclipse/dropins/linuxtools/plugins/org.swtchart_0.8.0.201308041645.jar

Version-Release number of selected component (if applicable):
2.0.0-3
Comment 1 Alexander Kurtakov 2013-09-18 09:23:30 EDT
Roland, please take care of that.
Comment 2 Roland Grunberg 2013-09-19 17:41:07 EDT
https://pkgs.fedoraproject.org/cgit/eclipse-linuxtools.git/commit/?id=5e20261e75b7a12b8438dd18ffed9dee444eccd9 resolve this. Should I push this to bodhi for f19,f20 or wait for Kepler SR1 (Linux Tools 2.1.0) to be released (since I'm assuming that will need to be updated anyways).
Comment 3 Fedora Update System 2013-10-01 14:33:25 EDT
eclipse-linuxtools-2.1.0-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/eclipse-linuxtools-2.1.0-2.fc19
Comment 4 Fedora Update System 2013-10-02 02:37:47 EDT
Package eclipse-linuxtools-2.1.0-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-linuxtools-2.1.0-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-18088/eclipse-linuxtools-2.1.0-2.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-10-08 09:25:35 EDT
eclipse-linuxtools-2.1.0-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/eclipse-linuxtools-2.1.0-3.fc19
Comment 6 Fedora Update System 2013-10-18 15:57:31 EDT
eclipse-linuxtools-2.1.0-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.