Bug 1009569 - MongoDb backends are needed in collections languages
MongoDb backends are needed in collections languages
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: nodejs (Show other bugs)
nodejs010
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.1
Assigned To: Tomas Hrcka
Miroslav Hradílek
:
Depends On:
Blocks: 1009548
  Show dependency treegraph
 
Reported: 2013-09-18 11:59 EDT by Marcela Mašláňová
Modified: 2014-06-04 03:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Node.js collection now include MongoDb connector for Node.js Reason: Result (if any):
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-04 03:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2013-09-18 11:59:37 EDT
All languages must add MongoDb backend in their collection. For example perl-MongoDb. Please, look at possible backends and pick the most maintained one for RHSCL-1.1. The name of backend must be added into bugzilla for future work.
Comment 2 Tomas Hrcka 2013-10-15 16:36:22 EDT
nodejs-mongodb
Comment 6 errata-xmlrpc 2014-06-04 03:15:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0620.html

Note You need to log in before you can comment on or make changes to this bug.