Bug 1009571 - MongoDb backends are needed in collections languages
MongoDb backends are needed in collections languages
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: python (Show other bugs)
python27
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.1
Assigned To: Robert Kuska
Branislav Náter
:
Depends On:
Blocks: 1009548
  Show dependency treegraph
 
Reported: 2013-09-18 11:59 EDT by Marcela Mašláňová
Modified: 2016-04-18 06:17 EDT (History)
4 users (show)

See Also:
Fixed In Version: python27-python-pymongo-2.5.2-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-04 03:26:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcela Mašláňová 2013-09-18 11:59:50 EDT
All languages must add MongoDb backend in their collection. For example perl-MongoDb. Please, look at possible backends and pick the most maintained one for RHSCL-1.1. The name of backend must be added into bugzilla for future work.
Comment 2 Robert Kuska 2013-10-15 08:24:35 EDT
We have decided to include python-pymongo as a python driver for MongoDb for both python33 and python27 rhscls.
Comment 7 errata-xmlrpc 2014-06-04 03:26:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0610.html

Note You need to log in before you can comment on or make changes to this bug.