Bug 1009815 - External keyboard trackpoint not working in latest kernel
External keyboard trackpoint not working in latest kernel
Status: CLOSED DUPLICATE of bug 1003998
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 04:24 EDT by Jacobo Aragunde
Modified: 2013-09-19 09:56 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 09:56:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacobo Aragunde 2013-09-19 04:24:55 EDT
Description of problem:

After the upgrade to 3.10.11 kernel in F19, the trackpoint of my external Lenovo keyboard (SK-8855) is not working. It worked flawlessly in my previous kernel version (3.10.7).

Version-Release number of selected component (if applicable):
kernel 3.10.11-200.fc19

How reproducible:
Always.
Comment 1 Josh Boyer 2013-09-19 09:56:41 EDT
Please update to 3.11.1.  There's a fix for this in there.

*** This bug has been marked as a duplicate of bug 1003998 ***

Note You need to log in before you can comment on or make changes to this bug.