Bug 1009891 - KDE start not proper
KDE start not proper
Status: CLOSED DUPLICATE of bug 983110
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Triaged
Depends On:
  Show dependency treegraph
Reported: 2013-09-19 08:46 EDT by Michael
Modified: 2013-09-19 09:51 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-19 09:51:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
xsessions-errors (34.73 KB, text/plain)
2013-09-19 08:46 EDT, Michael
no flags Details

  None (edit)
Description Michael 2013-09-19 08:46:20 EDT
Created attachment 799914 [details]

Description of problem:

Every time i start fc19/KDE - KDE starts not proper. Impact: i can't use [Alt]+[F2] Keys, In KDE Menue: shout-down, reboot, logout don't work. It looks like "KDE starts only to 2/3" + I have 2! soundcards? (on my Hardware is only 1 "sound on board")

journalctl -b -> 

Sep 19 10:29:10 localhost.localdomain pulseaudio[1273]: [pulseaudio] source.c: Default and alternate sample rates ar
Sep 19 10:29:10 localhost.localdomain pulseaudio[1314]: [pulseaudio] pid.c: Daemon already running.
Sep 19 10:29:10 localhost.localdomain pulseaudio[1317]: [pulseaudio] pid.c: Daemon already running.
Sep 19 10:29:10 localhost.localdomain pulseaudio[1322]: [pulseaudio] pid.c: Daemon already running.

Version-Release number of selected component (if applicable):
FC19 / KDE 4.11 (today i get the updates)

How reproducible:
Start FC19/KDE
KDE starts whit out Clipbord & Audio (ICONS) (<- This is my Visual feedback for a proper KDE start)
Most of KDE shortcuts and Functions are missing

Steps to Reproduce:
1. start fc19
2. start KDE
3. login to KDE - no clipboard (icon), nepomuk crashes ... 

Actual results:
KDE starts proper after repeated reboot, the "workaround" to start a proper KDE i plug off my LAN cable?! 

Expected results:

Additional info:
/home/$myusername/.xsessions-errors attached
Comment 1 Rex Dieter 2013-09-19 09:50:53 EDT
May be a dup of bug #983110
Comment 2 Rex Dieter 2013-09-19 09:51:45 EDT

*** This bug has been marked as a duplicate of bug 983110 ***

Note You need to log in before you can comment on or make changes to this bug.