Bug 1009894 - Clean-up editor for DRL fragment condition column in Guided DT
Clean-up editor for DRL fragment condition column in Guided DT
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity high
: ER1
: 6.0.1
Assigned To: manstis
Zuzana Krejčová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 08:49 EDT by Zuzana Krejčová
Modified: 2016-07-31 21:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 15:57:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
DRL fragment condition column editor (23.42 KB, image/png)
2013-09-19 08:49 EDT, Zuzana Krejčová
no flags Details

  None (edit)
Description Zuzana Krejčová 2013-09-19 08:49:45 EDT
Created attachment 799915 [details]
DRL fragment condition column editor

Description of problem:
Add a column to Guided Decision Table - use 'Include advanced options' and choose 'Add a Condition BRL fragment'.
The editor you get has a lot of unnecessary empty space, the Apply changes button is outside the editor, the whole thing looks strange.
Comment 5 manstis 2014-02-04 08:00:42 EST
Changing priority and proposing fix for 6.0.0 since implementation revealed a more urgent bug that prevents "BRL Condition Columns" working at all - regression introduced following changes to audit log handling.
Comment 7 manstis 2014-02-04 10:38:37 EST
Note whilst implementing this, some regressions were spotted relating to the use of "BRL" columns. These have been fixed too. Firstly; adding a "BRL Condition" column didn't work at all. Secondly BRL columns for "Limited Entry" decision tables didn't work either.

Note You need to log in before you can comment on or make changes to this bug.