Bug 1009930 - Upgrade jboss-weld-1.1-api to 1.1.Final-redhat-4
Upgrade jboss-weld-1.1-api to 1.1.Final-redhat-4
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: EAP 6.2.0
Assigned To: Vladimir Dosoudil
Katerina Novotna
Russell Dickenson
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 09:56 EDT by Vladimir Dosoudil
Modified: 2015-02-20 06:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:48:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Dosoudil 2013-09-19 09:56:31 EDT
Required upgrade.
Comment 1 Vladimir Dosoudil 2013-09-20 05:49:46 EDT
Source URL: 
Mead-Build: org.jboss.weld-weld-api-build-aggregator-1.1.Final_redhat_3-1
Brew-Build: jboss-weld-1.1-api-1.1-7.Final_redhat_3.1.ep6.el6
Comment 2 Vladimir Dosoudil 2013-09-20 07:21:24 EDT
Source URL: 
Mead-Build: org.jboss.weld-weld-api-build-aggregator-1.1.Final_redhat_4-1
Brew-Build: jboss-weld-1.1-api-1.1-8.Final_redhat_4.1.ep6.el6
Comment 3 Pavel Janousek 2013-10-07 09:51:32 EDT
Fixed in ER3.

Note You need to log in before you can comment on or make changes to this bug.