Bug 1010 - wmconfig 0.6-1 breaks for Window Maker 0.51
wmconfig 0.6-1 breaks for Window Maker 0.51
Product: Red Hat Linux
Classification: Retired
Component: wmconfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-01-31 23:39 EST by geoffrey.lane
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-04-01 16:08:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description geoffrey.lane 1999-01-31 23:39:00 EST
(RedHat 5.2 i386)
wmconfig apparently no longer works with Window Maker 0.51.
It worked with Window Maker 0.50.2. Tried to add wmconfig to
the root window using WPrefs.app and it will not work.
Comment 1 David Lawrence 1999-04-01 16:08:59 EST
WindowMaker-0.51 that is available from contrib.redhat.com and others
that I am aware of is compiled with RootWindow Menu support disabled
to be Gnome compliant. You will need to obtain the 0.51 source rpm and
re-enable root menu support, recompile and install the new rpm package
you create.

Note You need to log in before you can comment on or make changes to this bug.