Bug 1010007 - New Kernel Fails To Identify Hardware and Freezes System
New Kernel Fails To Identify Hardware and Freezes System
Status: CLOSED DUPLICATE of bug 1000477
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 12:57 EDT by KitchM
Modified: 2013-09-19 14:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 14:29:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description KitchM 2013-09-19 12:57:51 EDT
Description of problem:
Just upgraded to 3.11.1-200.fc19 and found no improvement whatsoever.  The scanner does not work and software freezes up because of bad kernel support for hardware.

Version-Release number of selected component (if applicable):
3.11.1-200.fc19

How reproducible:
Always and forever

Steps to Reproduce:
1. Turn on scanner
2. Boot system with latest kernel
3. Run Simple Scan

Actual results:
System froze and required hardware reset.

Expected results:
Kernel should have found the hardware, and it should not have let the system freeze.

Additional info:
This has been going on for a year and needs to be addressed, IMHO.  If the kernel is not working correctly, then there will always remain a serious problem with the overall stability of the system.  That just stands to reason.  We cannot move forward with application issues until the basic system is stabilitzed.  Everything hinges upon this in an operating system.

I respectfully request that more people look more seriously at the kernel issues before moving forward on another Fedora version.

Thank you.
Comment 1 Josh Boyer 2013-09-19 14:29:06 EDT

*** This bug has been marked as a duplicate of bug 1000477 ***

Note You need to log in before you can comment on or make changes to this bug.